超凡五金模具设计系统
佛山市新硕科技有限公司
NX12.0.0.27使用外挂时提示错误
来源: | 作者:五师兄 | 发布时间: 2022-03-16 | 106 次浏览 | 分享到:

本外挂不支持12.0.0.27版本,使用这个版本很多命令会有以下提示错误提示



查看NX版本方法:





解决方案:

请升级NX12到12.0.1.7或者12.0.2.7,这两个版本已经没有UG的经典菜单 ,由于本外挂所有教程都是基于NX10.0的经典菜单录制的,如果是新手,建议用NX10.0,这样与教程一致,容易找到图标


NX12.0.2.7下载地址 :


链接:https://pan.baidu.com/s/1GvNDAwXxCbsUE7sOjt19nQ 

提取码:cfnx





NX10.0下载地址:

链接:https://pan.baidu.com/s/17ZfGxo-A4MaTss7nf1qdmw 

提取码:cfnx





NX8.5下载地址:

链接:https://pan.baidu.com/s/1OapS-yin2f-lx-r8WVUraw 

提取码:cfnx